Jump to content

Hot Water From Cold Tap


Alex and Sarah
 Share

Recommended Posts

Hi

today we have had hot water from the cold tap. Like 8secs of cold then 1 sec of hot then it repeats.

 

Ive seen a good few ideas on the forum for reasons on this but heres where ours is a bit different.

 

its never happened before until today. .. but today is the first time of us using the truma ultrastore on gas (last night electric tripped with all classic signs of a busted ultrastore element.

 

so. .. from the usual suggestions of why the hot/cold happens, is there a reason specific to gas operation?

 

Or could it be that i had to move the aquaroll away from the gas vent flue and so it has an ever so slight kink in the tube from usual operation, maybe cant suck as much water through kink so drags from hot tank? Though when we first got the van im sure we had much worse kinks and it dudnt happen.

 

Any help appreciated

Lunar Quasar 546 2012 (now arrived and love it)

Link to comment
Share on other sites

A restricted water supply would certainly give hot and cold pulses,

so you had already thought it out, now get the kinks out you know

you should not have kinked pipes :rolleyes:

Keep an eye out for water level in the Aquaroll.

Link to comment
Share on other sites

I was trying that but a pipe going right for two years takes time to retrain to go left. Have done that now and no obvious kinks but problem remains.

it goes really hot not just warm.

Lunar Quasar 546 2012 (now arrived and love it)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...