Jump to content

Weird Caravan Electrics(moved By Pete.b)


JayR
 Share

Recommended Posts

Hi there :D

 

Been caravanning for about 5 years, I'm experiencing a problem :( with my van - ACE Supreme 2002, and I was hoping that someone here could help. Please.

 

When connected to mains, the fridge works fine but the water doesn't, when I disconnect the fuse attached to the relay behind the fuse switchboard, the fridge stops working and water works fine. Is it me or is this just odd? :blink:

 

I've changed the relay and that doesn't seem to have worked, which leaves me quite confused. Is this something anybody else has experienced?

 

I look forward to chatting to you soon.

 

All the best

 

J

Link to comment
Share on other sites

It does seem strange did it work OK before or has this just started to happen ?

Link to comment
Share on other sites

Hi There

 

It just happened, like a flick of a switch. First of all we thought it was a problem with the fridge and changed the element. £60 later no joy. I would take to a repairers but I can see a bill my arm long just for fault finding. If this is a new thing to the forum I will probably perservere or even fit a switch so I can use the tap without having to pull the switchboard out every time to disconnect the fuse. I'm spending the day on it hopefully I can report later all fixed. I think that may be a bit optimistic though.

 

Cheers

 

J

Link to comment
Share on other sites

Hi There

 

It just happened, like a flick of a switch. First of all we thought it was a problem with the fridge and changed the element. £60 later no joy. I would take to a repairers but I can see a bill my arm long just for fault finding. If this is a new thing to the forum I will probably perservere or even fit a switch so I can use the tap without having to pull the switchboard out every time to disconnect the fuse. I'm spending the day on it hopefully I can report later all fixed. I think that may be a bit optimistic though.

 

Cheers

 

J

Hi Jay

 

I have sent a pm

Link to comment
Share on other sites

Carabiker,

If it's the solution please let us know the answer. :unsure:

Hi Beejay

 

Sorry do not know the solution

I have asked some questions, but the reason of the PM is to try to obtain scanned copy of the wiring diagram

I have given him my private e-mail address so that an attachment ( the wiring Diagram ) can be sent to me

 

Dave

Link to comment
Share on other sites

Has this question been put on the swift section? members of swift check out that section and will most likely be of help.

Jeff

Link to comment
Share on other sites

Carabiker,

 

Thanks for the PM

 

I'll do some tests and see if I can locate the circuit diagram. My van is not at home so will try and do tomorrow.

 

Thanks for your help and interest and I hope can resolve the issue to let everyone know.

 

Cheers

 

Jay

Link to comment
Share on other sites

I'd start with the 12 n/s plugs you could have a short thats giving a supply to the habitation relay which switches the interior 12 volts supply off when the engine is running.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...