Jump to content

Tomtom


tim
 Share

Recommended Posts

Just got back from trip useing tomtom.

 

At one stage the battery went flat, but got it going again for the 1. 5 hour trip back home.

 

However, the sound has gone.

No sound when it starts up, no talking or anything.

 

Checked the sound was on, did a test on the two voices, but nothing.

 

Any ideas anyone?

 

Thanks

Tim

Link to comment
Share on other sites

Just got back from trip useing tomtom.

 

At one stage the battery went flat, but got it going again for the 1. 5 hour trip back home.

 

However, the sound has gone.

No sound when it starts up, no talking or anything.

 

Checked the sound was on, did a test on the two voices, but nothing.

 

Any ideas anyone?

 

Thanks

Tim

 

The place to get the answer is the forum at www. pocketgpsworld. com - an amazing site full of very knowledgable people.

 

Wolf

Link to comment
Share on other sites

Just got back from trip useing tomtom.

 

At one stage the battery went flat, but got it going again for the 1. 5 hour trip back home.

 

However, the sound has gone.

No sound when it starts up, no talking or anything.

 

Checked the sound was on, did a test on the two voices, but nothing.

 

Any ideas anyone?

 

Thanks

Tim

Have you tried a soft reset??

Link to comment
Share on other sites

Thanks for replies.

When you say soft reset, do you mean just pressing the reset button at the bottom?

 

If no joy, I will try the web site suggested.

 

I did have the sound when you start it up just breifly, after I had taken the card out and put in again.

 

Tim

Link to comment
Share on other sites

If you are using Tom Tom Home then it should be a straightforward matter of restoring a previous back-up, on the assumption that a part of the software has become corrupted?

 

I can vouch for Pocket GPS World - a truly excellent site for all things GPS.

 

GMC

Swift Challenger 565 2016 and Ford Kuga Titanium X TDCi

Link to comment
Share on other sites

Thanks for replies.

 

Its Tomtom one I have.

 

I hav'nt got it set to the fm transmitter, unless I have done it by accident!

 

Tim

Link to comment
Share on other sites

Thanks for replies.

When you say soft reset, do you mean just pressing the reset button at the bottom?

 

If no joy, I will try the web site suggested.

 

I did have the sound when you start it up just breifly, after I had taken the card out and put in again.

 

Tim

yes press it in for a couple of sec's

Link to comment
Share on other sites

Tried the reset button. No joy.

Wonder if the reset button is working or not, as I have to press a long nail quite a way in to the Tomtom.

 

It is 3 or 4 years old, so wonder if its finally had its day.

 

Tim

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...