Jump to content
Sign in to follow this  
william john

Alarm alert

Recommended Posts

Hi all, can anyone help with this?. When I first got my 2018 conqueror 565 at the end of August this year, I set off the alarm a couple of times by accident. On each occasion I got an email and text notification of an alarm event. But lately if I trigger the alarm I get no notification. Question. Could it be that the previous owner had activated the tracker option and when I got the van it was still current and has now expired?. And have I just answered my own query.

Share this post


Link to post
Share on other sites

Contact the tracker company and ask them.

  • +1 1

Share this post


Link to post
Share on other sites

Email from sergant electrics today. They reckon the alarm has to be going for minimum of 30 seconds before phone activates. Didn,t need to when I first got the van. I now need to try it and drive the neighbours silly.

Share this post


Link to post
Share on other sites

You do not need an active Command tracker subscription to use the alarms on the Command app, in other words it should work. Just check in the app it’s all still active (in alerts) and if it persists Sargent will sort, 30 seconds is a long time I recall it being much less.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...