Jump to content

VW - Front Assist issues while towing


PLD967
 Share

Recommended Posts

1 hour ago, xtrailman said:

4/ I believe VW use a crude noise indicator for brake pad wear.  Having said that my second CX-5 had brake squeal due i believe to fitting cheap pads or lack of shim lubrication, dealer failed to sort the issue after 3 times of asking (Mazda dealer) I've discovered that the chamfer on VW's genuine pads is poorly designed and basically collects dirt, and then traps this between the pad and the disc our Golf is exactly the same, i've just changed the pads on the Golf to a different brand and it has made such a difference. When the pads on the Touareg get low I will do the same. But in the meantime as a Yorkshireman until i need to spend the money I won't :lol:

 

7/ unsure what you mean by auto, but my Tiguan never remembers if I've previously used Eco and always selects Drive. The Touareg has a digital Dashboard, and everything is customisable one of these settings is "Auto" along with 3 seperate presets which changes the design and information displayed in the speedo and rev counter depending on the drive setting (Normal, Comfort, Eco, Snow etc). The system just will not remember when the "Auto" option is selected, but will the other presets.

 

Yeah I know there are niggles, it is just my point with VW they are not bothered nor make the effort. I guess I was spoilt with my previous Volvo and before that Hyundai there dealers and technicians put VW to shame sadly.

 

Link to comment
Share on other sites

3 hours ago, tramman said:

 

 

My VW dealer is excellent, unlike 3 different Mazda dealers I tried.  And I didn't even buy the car from them.

 

I suggest you try another dealer.

Link to comment
Share on other sites

I have had this problem as well towing my Commodore, the car went back to the dealer and they carried out a re-calibration and the technician said this was a known fault and they were waiting on a software update from VW.  This happened in October 2019, I have not done much towing since then but due to tow the van in early March lets hope is OK.

PS 

I have air suspension and can change the ride height front to back, will check the caravan nose weight first then once the caravan is on the car on a level road I will change the ride height to suit. 

Thanks for info 

Edited by Sparkie240
Link to comment
Share on other sites

36 minutes ago, Sparkie240 said:

I have had this problem as well towing my Commodore, the car went back to the dealer and they carried out a re-calibration and the technician said this was a known fault and they were waiting on a software update from VW.  This happened in October 2019, I have not done much towing since then but due to tow the van in early March lets hope is OK.

PS 

I have air suspension and can change the ride height front to back, will check the caravan nose weight first then once the caravan is on the car on a level road I will change the ride height to suit. 

Thanks for info 

 

I run mine at Sport damper setting as that lowers the normal ride height by 25mm to get the caravan slightly nose down

Link to comment
Share on other sites

On 13/02/2020 at 21:05, xtrailman said:

 

My VW dealer is excellent, 

 

I suggest you try another dealer.

 

      x 2.    

  John.

Edited by Leedslad
Link to comment
Share on other sites

  • 4 months later...

I have exactly the same problem.

Recalibrated twice still no fix.

 

Any suggestions please

 

Link to comment
Share on other sites

After  18 months of ownership I've yet to have this problem,  all I can suggest  is getting  a software update.

 

As for my great dealer they have now closed due I presume the effect on trade due lockdown..

Gutted as I now have to find  a dealer further away..

 

 

Link to comment
Share on other sites

I've been told that if you want a tow bar fitted to a VW Tourag (not factory fitted) the vehicle also needs extra components added, including an upgraded fan etc. Whilst it may tow without these extras, the engine may overheat and you will have to keep stopping to allow it to cool down. So having an aftermarket tow bar fitted might not be ideal, yet asking a VW dealer to fit one will be an eye watering experience on the wallet. Is this correct?

Link to comment
Share on other sites

Hi , there’s been a discussion about the extra cooling in the past and I think it’s safe to say that most owners that have the tow bar fitted aftermarket don’t bother with the fan upgrade.

I don’t think anyone has ever said that they have had a problem without the fan upgrade.

Its quite surprising that such a big heavy powerful car would need upgraded cooling  to tow a caravan.

Im sure somebody said in the past that adding the tow pack to the car when ordering new wasn’t actually that expensive but was an expensive aftermarket upgrade.

Duncan

Link to comment
Share on other sites

  • 4 weeks later...

I’ve had exactly this issue.  Had not connected it with towing until you mentioned it.  VW told me it is a known issue with no fix!  Software issue apparently!

Link to comment
Share on other sites

Front collision saved me from a nasty accident this week with the caravan on the back, women pulled out in front of me, system made a loud noise as maximum braking kicked in, system gives more brake pressure if needed, it did.

 

 

Link to comment
Share on other sites

On 10/08/2020 at 17:37, xtrailman said:

Front collision saved me from a nasty accident this week with the caravan on the back, women pulled out in front of me, system made a loud noise as maximum braking kicked in, system gives more brake pressure if needed, it did.

 

 

did you not brake? Got any dash cam footage?

 

macafee2

Link to comment
Share on other sites

I was turning round in a carpark so looking to the right, the direction I was taking and working out the best route to get by a few parked cars.  wife shouted out stop so I went for the brakes but the system beat me too it.

 

Any dashcam footage will be lost as it only stores a few hours before overwriting, but I knew the system had worked because of the loud noise the brakes made, luckily I was only doing around 10mph max as the system is designed to lessen any impact rather than prevent it altogether.

 

Prior to that on two or three occasions I've had the brake now warning system come on the screen, and sometimes a symbol comes up it I'm too close to the car in front.

Link to comment
Share on other sites

3 hours ago, xtrailman said:

I was turning round in a carpark so looking to the right, the direction I was taking and working out the best route to get by a few parked cars.  wife shouted out stop so I went for the brakes but the system beat me too it.

 

Any dashcam footage will be lost as it only stores a few hours before overwriting, but I knew the system had worked because of the loud noise the brakes made, luckily I was only doing around 10mph max as the system is designed to lessen any impact rather than prevent it altogether.

 

Prior to that on two or three occasions I've had the brake now warning system come on the screen, and sometimes a symbol comes up it I'm too close to the car in front.

this paints a different picture

 

macafee2

Link to comment
Share on other sites

3 hours ago, xtrailman said:

Prior to that on two or three occasions I've had the brake now warning system come on the screen, and sometimes a symbol comes up it I'm too close to the car in front.

 

On our 2017 Tiguan the red radar looking icon has appeared on my dash along with an alarm alert if I've got close to something, sometimes its a parked car that I'm passing and is to the side of me, and not in front.

Edited by Guest
Link to comment
Share on other sites

  • 2 months later...

I have just had a look on the forum and realised that others have had the same issue as I did. I can confirm that since the dealer changed the suspension the problem has not recurred and we have done a lot of towing since the fix. As mentioned in previous posts the car has the conventional suspension.

Link to comment
Share on other sites

12 hours ago, PLD967 said:

I have just had a look on the forum and realised that others have had the same issue as I did. I can confirm that since the dealer changed the suspension the problem has not recurred and we have done a lot of towing since the fix. As mentioned in previous posts the car has the conventional suspension.

What was the problem with the suspension?

 

Link to comment
Share on other sites

It was too low on the rear or too high on the front depending on how you see it. So the nose of the car was pointing upward. Once towing this was exacerbated by the weight on the rear. Once done the car looked visibly different. Also we noticed a better driving position with a better view over the bonnet. I am assuming that the sensors were being disrupted by the angle they were at. Hope this explains it.

Link to comment
Share on other sites

3 hours ago, PLD967 said:

It was too low on the rear or too high on the front depending on how you see it. So the nose of the car was pointing upward. Once towing this was exacerbated by the weight on the rear. Once done the car looked visibly different. Also we noticed a better driving position with a better view over the bonnet. I am assuming that the sensors were being disrupted by the angle they were at. Hope this explains it.

 

It does thanks.

Link to comment
Share on other sites

  • 9 months later...

A specific question for 'PLD967' - can you share who the dealer was that effected the suspension remedy? I have the same issue and am seeking all the technical assistance I can get to resolve this. If I can put my dealer in contact with yours it might help speed things along. Many thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...