Jump to content
Sign in to follow this  
Toby Jackson

2003 Rialto

Recommended Posts

Hi All - Back again!  have now renewed the water inlet with a Bullfinch replacement Inlet point.  Have never before been thro' the process of connecting a caravan with water!  Aquaroll full and connected. Followed Instructions and switched the pump on.  Pump starts and makes comforting noises. After about 10 minutes, opened the cold water tap which gurgled, spluttered and then wheezed expelling air, but alas, no water!  Can someone push me in the right direction (preferably not over a cliff!)

Share this post


Link to post
Share on other sites

Pump should only work when a tap is opened. This is achieved electrically by:-

1) In older caravans a microswitch on the tap body switches the tap on.

OR

2) In newer vans opening a tap reduces the pressure in the pipe, causing a pressure switch to switch on the pump.

 

Which is yours?

Share this post


Link to post
Share on other sites

Hi - It's 2003 Attached are instructions. After step 3, left pump to rum for about 10 minutes, then opened cold taps on kitchen sink. No "good flow" ensued!!1502841906_Watersystem1.thumb.jpg.4d49cd6486540a7bd180b2c0c513f15d.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...