Jump to content
Sign in to follow this  
Tony t

Information

Recommended Posts

Can any one help I connected my bailey padgent 5 up to hookup all was fine for first hour then power went off only get power now with battery connected would appreciate any help thanks

Share this post


Link to post
Share on other sites
Posted (edited)

Either the breaker in the caravan has tripped, or the one on the hook up.  Ask the warden to have a look.  How much crrent is offered at the site?  6amp or more?  Were you running some electrical equipment apart from lights?

 

A Bailey owner will be along soon to tell you where to look for your circuit breaker or RCD.

Edited by kelper

Share this post


Link to post
Share on other sites

Ask a fellow caravaner on the site to check the breaker on hook up box.

Share this post


Link to post
Share on other sites
22 hours ago, kelper said:

Either the breaker in the caravan has tripped, or the one on the hook up.  Ask the warden to have a look.  How much crrent is offered at the site?  6amp or more?  Were you running some electrical equipment apart from lights?

 

A Bailey owner will be along soon to tell you where to look for your circuit breaker or RCD.

Thanks breaker is ok been told it may be the drop down in caravan ???

Share this post


Link to post
Share on other sites
4 minutes ago, Tony t said:

Thanks breaker is ok been told it may be the drop down in caravan ???

Which breaker (S) one on hook post and or in caravan?

Drop down?  Do you mean your hook up cable?

Share this post


Link to post
Share on other sites
Posted (edited)

Which breaker is ok?  I asked you about 2.  How can we help when you don't answer the questions?

'Drop down' makes no sense, please clarify.

Have you spoken to the warden yet?

Have you spoken to another caravan owner on site?

Edited by kelper

Share this post


Link to post
Share on other sites
23 hours ago, Tony t said:

Can any one help I connected my bailey padgent 5 up to hookup all was fine for first hour then power went off only get power now with battery connected would appreciate any help thanks

Tony,

Have a look at the breakers in your van, there will be one that bigger than the rest, which is one that detects an earth fault, it will have a push to test button on it. Make sure it is switched on (probably up), if its in the middle or down it's in the off position. Try switching it on, if it goes on OK try the push to test and should trip, if it doesnt, you have no power from the bollard or the breaker is faulty. If it trips straight away, switch off all the other breakers in the board and try it again, if it now sets, switch on the other breakers until it trips and let us know which one trips it. It's also helpful to switch off loads like heating and water heating whilst doing this. The most likely culprit is the water heater.

Take a photograph of your distribution unit (fusebox) and post it here to help future discussion if you can.

 

AJG

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...