Jump to content
Sign in to follow this  
BuccCruise

Problems with remote on Buccanner auto levelling

Recommended Posts

Hi. I’m new to this site and really hope someone can help. Just purchase brand new Buccanner Cruiser and have now problem with using auto levelling from panel inside van however the remote will not work.  We’ve put in new battery, when turning on centre green light flashes, so is trying to find system, then stops flashing and everything goes off.  Gave tried repairing by following instructions. Eg removing 30amp fuse and pressing button 4 and 8 at the same time, flashes as expected, put fuse back in and still when turn remote back on green light get flashes again, with still no joy.  Dealer had remote for a couple of weeks while van was in for warranty work and said it’s workin ok.  We should have got them to demonstrate before we left, but didn’t!  

 

Can an anyone give us advice please?  

Share this post


Link to post
Share on other sites

Perhaps a silly question but - are you trying to use the remote with the system powered on at the internal panel?

 

Made that mistake myself a couple of times - it doesn't work and the remote flashes as you describe.

 

Jim

  • Like 1

Share this post


Link to post
Share on other sites

Good answer by Jim above. Has he says if you are using the remote don't touch the main panel, switch on by the remote.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...