Jump to content

New Member Needs Help To Set Up Lunar Solaris Please


Verona
 Share

Recommended Posts

I have just joined this forum as I have a few queries regarding my 2016 Lunar Solaris caravan. One problem has already been solved thanks to past posts ie: WHERE are the internal light switches. why are they so difficult to find?

After having many caravans all of one other brand, I have just bought a Lunar Solaris, and I cannot find any EASY quick set up instructions for, turning on the water pump at the unit over the door, or setting the dreaded digital controls etc. HELP

I have got as far as putting the water pump in full aqua roll, connecting to mains power, turning on the interior lights, ,turning on the fridge, have pressed the 'tap' symbol on the panel but nothing happens.

Any advice needs to be in SIMPLE terms.

Thank you

Verona

Link to comment
Share on other sites

Well, don't know the Solaris but -

 

1. Some of our light switches are hidden to the left of the door, beside the curtain rail for the curtain to the front nearside seat.

 

2. We have a dimmer control built into the panel above the door, if yours is turned right down or off - some - of the lights may not work.

 

3. Sounds as if you are doing all the correct things for the water pump. Ours splutters for a minute or two while the water drives the air out of the system. If you open the window above the aquaroll you will be able to hear if the pump is running. If it isn't then maybe a fuse is blown or the pressure switch needs adjustment.

 

Another thought, are all the 12v electrics turned on at the control panel, its probably below the front off side seat?

 

Only other suggestion is to take it back to the dealer for a better handover?

 

Good luck and keep posting, you will get loads of replies

Link to comment
Share on other sites

I have just joined this forum as I have a few queries regarding my 2016 Lunar Solaris caravan. One problem has already been solved thanks to past posts ie: WHERE are the internal light switches. why are they so difficult to find?

After having many caravans all of one other brand, I have just bought a Lunar Solaris, and I cannot find any EASY quick set up instructions for, turning on the water pump at the unit over the door, or setting the dreaded digital controls etc. HELP

I have got as far as putting the water pump in full aqua roll, connecting to mains power, turning on the interior lights, ,turning on the fridge, have pressed the 'tap' symbol on the panel but nothing happens.

Any advice needs to be in SIMPLE terms.

Thank you

Verona

Did you get an owner's manual with the caravan and did you buy it from a trader to privately? Which model is it as there are several different versions although most should be the same.

When connecting the water to the caravan, after inserting the pump you need to check that the yellow switch under the offside bunk is horizontal. If it is, switch on the pump and open all the taps. After a few minutes you should hear a gurgling noise coming from the taps. Leave the taps open until the water is flowing smoothly, then close them. The gurgling noise is the hot water boiler filling up. It takes about 10 litres. Before leaving the site to go home, lift the yellow switch to vertical to drain the boiler.

Link to comment
Share on other sites

I can't offer any advice on this topic but just wanted to say how great it is how forum members are so willing to offer help and advice.

 

Nice one !

Hmmmm my signature has been removed :rolleyes: but nobody told me!

Link to comment
Share on other sites

Thanks every one, have tried all suggestions, everything appears to work except the (new)water pump is not filling the tank. The van is a dealer special Solaris . Yes I did get an owners manual, but as someone else said it is about as useful as a chocolate teapot. I live in hope that I do not have to take it back to the dealer.

Verona

Link to comment
Share on other sites

If the water pump is working then the water has to be going somewhere.

 

Ask a caravanning neighbour as 95. 7 % of caravanners are very happy to help newbies.

Graham

Unless otherwise stated all posts are my personal opinion 

Link to comment
Share on other sites

When we were first out this year, I had to clean the metal contacts on the 'plug in to the side of the caravan' part of the pipe that goes into the aquaroll. Used an emery board then a little vaseline!

 

How are you doing with the lights inside? I'm asking as this will show yòu have 12v connected. Have you been able to check the fuse for the water pump?

 

I agree the manuals is very difficult to read, its not just you. We went over and over parts of our manual then used trial and error!

Link to comment
Share on other sites

I don't understand about the tank not filling Verona.

 

If the taps, turned to both hot and cold, function then the tank will be full. The hot water comes from the tank. If only the cold water is flowing then I can't offer any advice except to have someone check it out for you.

Santa Fe 7 Seater Premium Manual towing Swift Eccles 480 plated to 1500 kg. 

Link to comment
Share on other sites

If the water pump is working then the water has to be going somewhere.

 

Ask a caravanning neighbour as 95. 7 % of caravanners are very happy to help newbies.

Water pump is NOT working that is my problem

Verona

Link to comment
Share on other sites

If the water pump is working then the water has to be going somewhere.

 

Ask a caravanning neighbour as 95. 7 % of caravanners are very happy to help newbies.

 

Yes This might be because the yellow tap under rh front bunk is not closed so you are literally pumping the water straight out, Look under the van you will see it iof this is the case.

Santa Fe 7 Seater Premium Manual towing Swift Eccles 480 plated to 1500 kg. 

Link to comment
Share on other sites

I have checked yellow switch is horizontal, power on, put pump in water container, opened taps and nothing is happeneing

Will keep trying any suggestions.

Verona

Link to comment
Share on other sites

Water pump is NOT working that is my problem

Verona

Ahhhhhhhhhh I thought it was just the tank that was not filling. If the pump is simply not working that's a different issue.

 

Reads bubbles bit above

Santa Fe 7 Seater Premium Manual towing Swift Eccles 480 plated to 1500 kg. 

Link to comment
Share on other sites

When we were first out this year, I had to clean the metal contacts on the 'plug in to the side of the caravan' part of the pipe that goes into the aquaroll. Used an emery board then a little vaseline!

 

How are you doing with the lights inside? I'm asking as this will show yòu have 12v connected. Have you been able to check the fuse for the water pump?

 

I agree the manuals is very difficult to read, its not just you. We went over and over parts of our manual then used trial and error!

Thanks Bubble, have done all you advised, and still no water flowing from taps. Found lights thanks, as I said every thing else seems to be working.

Verona

Link to comment
Share on other sites

Thanks Bubble, have done all you advised, and still no water flowing from taps. Found lights thanks, as I said every thing else seems to be working.

Verona

 

Is there anyone else close by with a similar pump to try?

 

Edit - Worth adding that we carry a spare with us just in case! (It somehow was forgotten when we traded in the last van,

Edited by John_b_45

Santa Fe 7 Seater Premium Manual towing Swift Eccles 480 plated to 1500 kg. 

Link to comment
Share on other sites

 

Is there anyone else close by with a similar pump to try?

 

Edit - Worth adding that we carry a spare with us just in case! (It somehow was forgotten when we traded in the last van,

Hi John, as I said the pump is Brand new.

Thanks

Verona

Link to comment
Share on other sites

Not sure if your water pump is just not running, or it is running but just not pumping any water?

 

if it is the latter this can sometimes be caused by an airlock in the hose from the pump to the pump connector that plugs into the van, to cure it first turn off the electric supply for the pump (panel above the door), next disconnect the pump from the van and remove it from the aquaroll, then re submerge the pump in the aqua roll before plugging it back into the van (always best to place the pump in the aquaroll before connecting it to the van as it avoids the possibility of an airlock happening)

 

Once the pump is plugged back into the van turn the power to the pump back on and open a tap until you get water flow.

 

If your problem is the pump is not running at all it may be either the pump is duff or the pressure switch might need adjusting.

 

When you turn on the pump power at the panel above the door does the pump symbol light up?

 

Bryn.

Edited by Bryn58

To all the insomniacs, look on the bright side there are only three sleeps until Christmas

Link to comment
Share on other sites

Not sure if your water pump is just not running it is running but just not pumping any water, if it is the latter this can sometimes be caused by an airlock in the hose from the pump to the pump connector the plugs into the van, to cure it first turn off the electric supply for the pump (panel above the door), next disconnect the pump from the van and remove it from the aquaroll, then re submerge the pump in the aqua roll before plugging it back into the van (always best to place the pump in the aquaroll before connecting it to the van as it avoids the possibility of an airlock happening)

 

Once the pump is plugged back into the van turn the power to the pump back on and open a tap until you get water flow.

 

If your problem is the pump is not running at all it may be either the pump is duff or the pressure switch might need adjusting.

 

When you turn on the pump power at the panel above the door does the pump symbol light up?

 

Bryn.

Thanks Bryn, will try your suggestion and get back asap. The pump symbol on the control panel above the door is a Tap and when pressed does illuminate.

Verona

Link to comment
Share on other sites

Thanks Bryn, will try your suggestion and get back asap. The pump symbol on the control panel above the door is a Tap and when pressed does illuminate.

Verona

Have tried all as suggested and still pump is not working, am familiar with air locks and how to cure them, but pump in aqua roll is just dead.

Verona

Link to comment
Share on other sites

If the pump is turned on, on the panel above the door, and its definitely not faulty, then try the pressure switch. Mines a little white post that sticks up, with a screw cap. Try screwing it all the way in, open the tap, then turn out until (hopefully) water starts flowing. ...

2013 Jaguar XF 3. 0d S Portfolio + 2018 Coachman VIP (Vogue) 575

Link to comment
Share on other sites

When we were first out this year, I had to clean the metal contacts on the 'plug in to the side of the caravan' part of the pipe that goes into the aquaroll. Used an emery board then a little vaseline!

 

How are you doing with the lights inside? I'm asking as this will show yòu have 12v connected. Have you been able to check the fuse for the water pump?

 

I agree the manuals is very difficult to read, its not just you. We went over and over parts of our manual then used trial and error!

Link to comment
Share on other sites

So, if the pump is dead ie no noise from it, then it has to be the fuse, or the connection, or the pump is broken.

Have you checked the fuse?

Have you cleaned the contacts?

If all else fails it has to be back to the dealer or a mobile engineer to find the fault.

Link to comment
Share on other sites

Thank you everyone who tried to help. After trying EVERYTHING, phoned dealer and spoke to technical dept. they were very helpful, but after trying all they suggested, still no result. Off to the dealers, FUSE was not blown but 'defective' !!!! new one fitted and all is fixed. Just glad I was not away and decided to try things before we go end next week.

Verona

Link to comment
Share on other sites

 Share

×
×
  • Create New...