Jump to content

Problem With Sargent As210 Alarm


Recommended Posts

My brother's got a problem with his caravan which has been in storage for the last 6 months. It has an AS210 alarm. He never activates the alarm. He went to the van today to start preparing it for use. The van had stood without a leisure battery in it. As soon as he put the leisure battery in the alarm went off. He tried the fob to switch it off - the fob light came on but the alarm did not respond. He disconnected the leisure battery but the alarm started making a noise: a bit like chirping birds. He unscrewed the alarm box. There's a switch on the base. He turned the switch off. That stopped the noise until the leisure battery was reconnected when the noise started again. He tried phoning caravan repairers but being Easter none were available. The van is stored next to a site and my brother doesn't want to risk the alarm making any noise (the chirping is loud enough to disturb people on the site) so he's disconnected the red/black alarm box wire and removed the leisure battery. Anyone got any ideas what the problem is? Any advice much appreciated.

Link to comment
Share on other sites

Is it trying to tell him the internal battery in the alarm is flat?

Think he should have left Leisure battery in place to charge it.

Link to comment
Share on other sites

There's a rechargeable battery in the alarm. It takes a long time, maybe 25hrs or more to recharge. It might be reluctant to charge normally for a while if its been left unpowered for months.

 

Also possible once recharged the fob needs rebinding with the alarm. Manual available on their site.

Link to comment
Share on other sites

Problem is the alarm went off as soon as the leisure battery was connected. It's stored left to a site and he didn't want to leave it on because it would disturb everyone on site.

 

How do you rebind the fobs? I've searched Sargent's site but can't find anything. I've downloaded the AS210 instruction manual but nothing in that either.

Link to comment
Share on other sites

My brother's got a problem with his caravan which has been in storage for the last 6 months. It has an AS210 alarm. He never activates the alarm. He went to the van today to start preparing it for use. The van had stood without a leisure battery in it. As soon as he put the leisure battery in the alarm went off. He tried the fob to switch it off - the fob light came on but the alarm did not respond. He disconnected the leisure battery but the alarm started making a noise: a bit like chirping birds. He unscrewed the alarm box. There's a switch on the base. He turned the switch off. That stopped the noise until the leisure battery was reconnected when the noise started again. He tried phoning caravan repairers but being Easter none were available. The van is stored next to a site and my brother doesn't want to risk the alarm making any noise (the chirping is loud enough to disturb people on the site) so he's disconnected the red/black alarm box wire and removed the leisure battery. Anyone got any ideas what the problem is? Any advice much appreciated.

 

Kevin

The dealer support pack gives full instructions. See link below

 

http://manualzz. com/doc/14900980/http---www. sargentlt. ..upport_pack. pdf

Link to comment
Share on other sites

  • 3 years later...

I replaced my caravan alarm an now my alarm wont work I've had it on charge for over 24 hour,s an clue what's up plz worked perfectly  b4 battery went on me 

Link to comment
Share on other sites

Have you contacted Sargent? They are VERY good at customer service. 

 

Andy

Experience is something you acquire after you have an urgent need for it.

Link to comment
Share on other sites

darrenb, this thread is 3 year old , I think that it would be better for you to start a new thread. What make is your alarm and can you explain more fully as to what went wrong ?:welcome: BTW

Link to comment
Share on other sites

  • 11 months later...

I've the same issue with my as210,  it goes off if I power from LB or mains, the off switch underneath doesn't stop the alarm as I was told it would either I also notic the PIR sensor isn't flashing at all, my feeling is the alarm system has gone up the spout so am reluctant to replace the battery based on the above, any thoughts? 

Link to comment
Share on other sites

9 hours ago, Guiness said:

I've the same issue with my as210,  it goes off if I power from LB or mains, the off switch underneath doesn't stop the alarm as I was told it would either I also notic the PIR sensor isn't flashing at all, my feeling is the alarm system has gone up the spout so am reluctant to replace the battery based on the above, any thoughts? 

Welcome, give Sargent a call-

https://sargentltd.co.uk/contact

Cheers, Martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...